Welcome, Guest. Please login or register.

Username: Password:

Author Topic: Sideral Tracking  (Read 45 times)

samuele9581

  • Newbie
  • *
  • Posts: 3
    • View Profile
Sideral Tracking
« on: March 31, 2021, 14:47:08 »

Hello!
I built my own version of Astroeq with ATMEGA162.
GoTo seems to work correctly RA and DEC and it moves quite precisely to the selected objects, but the RA sideral tracking is about twice faster.
I'm using a LX70 mount (the same as EQ5) with NEMA17 stepper motor 1.8
AR gear is 26T to 48T
DEC gear is 24T to 48T
RA Worm is 144

There's something wrong with the calculation?
Thanks
Logged

TCWORLD

  • Administrator
  • *****
  • Posts: 775
    • View Profile
    • AstroEQ
Re: Sideral Tracking
« Reply #1 on: April 01, 2021, 08:29:26 »

Sounds like a hardware problem to do with the microstep selection - that would explan why GoTo movememts work but sidereal is twice as fast.

Check your solder joints on the mode select pins of the motor drivers and ATMega162.

Also, assuming V4.6 PCB, have you made sure to add a jumper to SJ1 and SJ2 to seelct the 882x option?
Logged
Tom Carpenter (AstroEQ)

samuele9581

  • Newbie
  • *
  • Posts: 3
    • View Profile
Re: Sideral Tracking
« Reply #2 on: April 01, 2021, 10:16:06 »

Hi Tom!
thank you so much for your reply.
I will check it as soon I get home, and I will let you know.

Samuele
Logged

samuele9581

  • Newbie
  • *
  • Posts: 3
    • View Profile
Re: Sideral Tracking
« Reply #3 on: April 01, 2021, 18:43:02 »

Hi Tom,
I checked the solder joints and the jumper, and it seems to be ok.
I tried to replace the 8825 but nothing change.
I made 2 Astroeq and both have the same problem.

What do you think about?

Thank you a LOT

Samuele
Logged