Welcome, Guest. Please login or register.

Username: Password:

Author Topic: Cg4 mount with geared steppers  (Read 229 times)

anigan

  • Newbie
  • *
  • Posts: 3
    • View Profile
Cg4 mount with geared steppers
« on: July 10, 2019, 03:23:28 »

Tonight was the first test of my cg4 mount with astroeq.  I set my telescope to the home position and started up cartes du ciel and tried to slew to something easy, Jupiter.  The telescope blew past the planet and almost make a full 360 before I stopped it.  I tried adjusting the config of my astro EQ but couldn't get it to work properly.  Any suggestions?

Using the following steppers
https://www.omc-stepperonline.com/nema-14-stepper-motor-bipolar-l33mm-w-gear-raio-51-planetary-gearbox-14hs13-0804s-pg5.html

They are connected to the mount using pulleys with a 1:1 ratio

Using
 0.35 step angle
5.18:1 motor gearing
Ra worm 130:1
Dec worm 65:1
Logged

TCWORLD

  • Administrator
  • *****
  • Posts: 711
    • View Profile
    • AstroEQ
Re: Cg4 mount with geared steppers
« Reply #1 on: July 10, 2019, 12:22:26 »

Hi,

Gear ratios look fine for your setup.

The telescope going way too far suggests that the microstepping mode is going wrong somewhere.
Which drivers are you using? Have you checked all the solder joints for the MSx pins on the drivers, and the MCU socket - a dry joint could cause the wrong mode to be selected resulting in in driving too far.

Also, what microstepping mode have you selected in the config? Could you try picking something like half-stepping initially, just to test things out. You can then increase the level for better accuracy once working.

Kind Regards,
Tom.
Logged
Tom Carpenter (AstroEQ)

anigan

  • Newbie
  • *
  • Posts: 3
    • View Profile
Re: Cg4 mount with geared steppers
« Reply #2 on: July 10, 2019, 16:26:15 »

Thanks for replying Tom!  Im using one of the purchasd units from the website within the last year or more, so not 100% sure on the motor drivers.  4 step was my original setup i tried 1 step and the mount barely moved when slewing.  Should I adjust one of the other rates when changing the microstepping?
Logged