Welcome, Guest. Please login or register.

Username: Password:

Author Topic: [Resolved] EQMOD V2.00 Compatibility Issues with AstroEQ  (Read 1040 times)

TCWORLD

  • Administrator
  • *****
  • Posts: 732
    • View Profile
    • AstroEQ

Hi All,

There were some changes in the way EQMOD talks to mounts starting in EQMOD V2.00, specifically in that some new commands were added.

As a result of these changes, there are times when EQMOD may unintentionally put AstroEQ into programming mode, causing either connection issues, or corruption to the EEPROM.

I am working on a new firmware release to rectify the issue (should be done in a couple of days). For updates, see here: https://github.com/TCWORLD/AstroEQ/issues/24

Until then, I would advise sticking to EQMOD V1.29.

Apologies for any inconvenience caused by this.

Kind Regards,
Tom.
« Last Edit: June 23, 2018, 15:58:20 by TCWORLD »
Logged
Tom Carpenter (AstroEQ)

TCWORLD

  • Administrator
  • *****
  • Posts: 732
    • View Profile
    • AstroEQ
Re: EQMOD V2.00 Compatibility Issues with AstroEQ
« Reply #1 on: June 23, 2018, 15:57:59 »

A new version of the firmware (V8.12) and configuration utility (V3.9) have now been released. These should fix the compatibility issues.

Kind Regards,
Tom.
« Last Edit: September 10, 2018, 18:56:06 by TCWORLD »
Logged
Tom Carpenter (AstroEQ)

Victor_M

  • Full Member
  • ***
  • Posts: 27
    • View Profile
Re: [Resolved] EQMOD V2.00 Compatibility Issues with AstroEQ
« Reply #2 on: June 24, 2018, 18:51:05 »

Hi Tom,

thank you for the information and for all your work in this proyect

best regards,
Victor
Logged

astrocookie

  • Jr. Member
  • **
  • Posts: 8
    • View Profile
Re: [Resolved] EQMOD V2.00 Compatibility Issues with AstroEQ
« Reply #3 on: June 24, 2018, 20:46:55 »

Hi Tom. Is your new version backwards compatible with older versions of EQMOD?
Logged

TCWORLD

  • Administrator
  • *****
  • Posts: 732
    • View Profile
    • AstroEQ
Re: [Resolved] EQMOD V2.00 Compatibility Issues with AstroEQ
« Reply #4 on: June 24, 2018, 22:51:17 »

@astrocookie Fully backward compatible with old versions of EQMOD.
Logged
Tom Carpenter (AstroEQ)