Welcome, Guest. Please login or register.

Username: Password:

Author Topic: Vixen GP with MT1 Motors  (Read 900 times)

MichaelN

  • Full Member
  • ***
  • Posts: 17
    • View Profile
Vixen GP with MT1 Motors
« on: October 31, 2017, 00:04:20 »

hy.

i hope i need a last time your help. i have a vixen gp with mt1 motos, the mount is over then years old and now i must use this mount wie astroeq controll because i dont get my eq6 to work, so i must chane the handcontroller mt3 from boxdörfer to the eq6, here work al fine. my eq3 works fine with the astroeq mod. so all what i need is the correct config for the vixen gp with mt1 motors.
Pleas give me thr
 last help, that i need than all my mounts will work.

Hope i will find help
Regargs
Michael
Logged

Volcanotop

  • Jr. Member
  • **
  • Posts: 7
    • View Profile
Re: Vixen GP with MT1 Motors
« Reply #1 on: November 12, 2017, 18:07:49 »

There is quite a lot on here already about the mt-1 if you look.

Ive got a vixen sp with the same motors.

I think the general consensus is you can get the working as a goto.  But the speeds are pretty slow.   0.7 deg/sec seems to be the best you can hope for.

Swapping the motors for something else is probably the best option.    I'm going the nema17 route with my SP
Logged

MichaelN

  • Full Member
  • ***
  • Posts: 17
    • View Profile
Re: Vixen GP with MT1 Motors
« Reply #2 on: November 14, 2017, 02:08:30 »

thanks for your answer, where can i puyit in austria or europe? and what is the prise for it. have u a working config for boot the mt1 and the othet? can u send it me pleas

regards
mihael





Logged