Welcome, Guest. Please login or register.

Username: Password:

Author Topic: Astroeq 4.7 is not configured  (Read 1218 times)

Juanjo

  • Newbie
  • *
  • Posts: 2
    • View Profile
Astroeq 4.7 is not configured
« on: November 27, 2017, 18:36:35 »

Hi.
I received my ASTROEQ a few days ago, and I can not get astroeq to connect.
My laptop is with win10.
I have installed EQASCOM_V200k, ASCOMPlatform63 and AstroEQ-ConfigUtility (Windows Vista / 7 / 8.1 / 10).
First I connect the power to ASTROEQ and then the USB port.
When I start AstroEQ-ConfigUtility, it recognizes the com port, but when I give it to Configure, the message comes out: "Read Failed! Connection unaviable".
When I give Update Firmware, the following message is displayed:
 Upload Failed¡¡
I do not know if I'm doing something wrong, or the error is in Astroeq.
Can you help me?
Thank you very much,
Juanjo
PD: Sorry for my bad English
Logged

TCWORLD

  • Administrator
  • *****
  • Posts: 780
    • View Profile
    • AstroEQ
Re: Astroeq 4.7 is not configured
« Reply #1 on: November 27, 2017, 20:16:36 »

Did you plug the 12V power in? Also make sure to plug in the 12V before the USB cable.
Logged
Tom Carpenter (AstroEQ)

Juanjo

  • Newbie
  • *
  • Posts: 2
    • View Profile
Re: Astroeq 4.7 is not configured
« Reply #2 on: November 28, 2017, 14:44:46 »

Thanks Tom, I have managed to discover the error.
Although I followed all the correct indications, I still could not connect.
By simple chance, I tested with another power source and ASTROEQ has connected without problems.
The fault has been that I have been using a 12V connector that is not suitable.
I have compared both sources of energy (voltage, etc.) and I have discovered that the power source that did not work has a different connector.
At first glance they look the same, but the caliber detects the difference between the two, (- 0.4 mm / Ø).
The funny thing is that when you connect it, the ASTROEQ LEDs light up and flash normally, so there does not seem to be a voltage failure.

Regards,
Juanjo
Logged