Welcome, Guest. Please login or register.

Username: Password:

Author Topic: parking Home Cartes du Ciel/AstroEQ/EqMOD  (Read 2656 times)

Smokie

  • Full Member
  • ***
  • Posts: 39
    • View Profile
parking Home Cartes du Ciel/AstroEQ/EqMOD
« on: February 20, 2016, 13:12:20 »

Hello Tom,

When parking to home position
the RA movement  pass the home position by+-10 degrees
stops and ends the RA movement with a fast slew back
to Home position
By the last fast slew the RA motor makes a rattling sound and missing steps
do you have any idea what's going on here?

With regards,Henk
Logged

paul_astrix

  • Full Member
  • ***
  • Posts: 27
    • View Profile
Re: parking Home Cartes du Ciel/AstroEQ/EqMOD
« Reply #1 on: February 21, 2016, 18:20:02 »

Smokie,

Have you tried the ASCOM Trace, by clicking on the ASCOM icon top left? That might reveal something - you can log to a file or pause, right click select all, copy and paste here.

Don't forget parking is done by EQMOD...it may not be a specific AstroEQ problem but obviously you have a "system" problem somewhere.

Are there stiff spots in the worm drive near Home?

-Paul
Logged

Smokie

  • Full Member
  • ***
  • Posts: 39
    • View Profile
Re: parking Home Cartes du Ciel/AstroEQ/EqMOD
« Reply #2 on: February 21, 2016, 19:42:01 »

Hello Paul,

thanks fore the respons

i have asked the same question on the EQMOD forum,like you said parking is done by EQ Mod

worm drive is smooth if used by game controller and manual operated

motor noise only appears in the last fast RA  slew movement to home position

i wil experment tomorrow with the  log

thanks sofar

WR,Henk
Logged

Smokie

  • Full Member
  • ***
  • Posts: 39
    • View Profile
Re: parking Home Cartes du Ciel/AstroEQ/EqMOD
« Reply #3 on: February 22, 2016, 12:22:33 »

done some testing with log(appendix)

give's me no sollution :-\

can see the DEC movement returns  to home
the RA not,misses steps in the last fast slew home

Gr,Henk
Logged

Smokie

  • Full Member
  • ***
  • Posts: 39
    • View Profile
Re: parking Home Cartes du Ciel/AstroEQ/EqMOD
« Reply #4 on: March 04, 2016, 15:54:15 »

it was a lot of work
but I've found the solution ;D
I read somewhere in forum that the voltage drops at a fast slew
I had this engine(app 1)
swapped him for this one (app 2)
had to rebuild the entire drive of RA shaft
but it works flawlessly, the last piece of fast slew goes to home position without loss of steps

Gr,Henk
Logged