Welcome, Guest. Please login or register.

Username: Password:

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - anigan

Pages: [1]
1
Mount Support / Re: Cg4 mount with geared steppers
« on: July 10, 2019, 16:26:15 »
Thanks for replying Tom!  Im using one of the purchasd units from the website within the last year or more, so not 100% sure on the motor drivers.  4 step was my original setup i tried 1 step and the mount barely moved when slewing.  Should I adjust one of the other rates when changing the microstepping?

2
Mount Support / Cg4 mount with geared steppers
« on: July 10, 2019, 03:23:28 »
Tonight was the first test of my cg4 mount with astroeq.  I set my telescope to the home position and started up cartes du ciel and tried to slew to something easy, Jupiter.  The telescope blew past the planet and almost make a full 360 before I stopped it.  I tried adjusting the config of my astro EQ but couldn't get it to work properly.  Any suggestions?

Using the following steppers
https://www.omc-stepperonline.com/nema-14-stepper-motor-bipolar-l33mm-w-gear-raio-51-planetary-gearbox-14hs13-0804s-pg5.html

They are connected to the mount using pulleys with a 1:1 ratio

Using
 0.35 step angle
5.18:1 motor gearing
Ra worm 130:1
Dec worm 65:1

3
Mount Support / Cg-4 mount with steppers
« on: October 18, 2017, 01:30:04 »
Hey guys,

Loving the astroeq!

I originally bought the astroeq and some steppers with the plan to 3d print brackets and belt gears similar to the plans on the site.

I picked up some steppers (https://www.omc-stepperonline.com/hybrid-stepper-motor/nema-14-bipolar-18deg-18ncm-255ozin-08a-574v-35x35x34mm-4-wires-14hs13-0804s.html?search=14HS13-0804S) and built up my mounts.  First test the mount didnt move.  I adjusted the current limit and managed to get the mount moving, but the steppers got so hot it started warping my plastic mounts.  After reading the faq on setting current limit and getting it within spec the mount would not move again. 

So I was wondering if i should look at adjusting my mount or changing my gear ratio? (currently 15 tooth on motor and 40 on mount) or should i put the steppers in the parts box for another project and buy bigger?

Side note the drive kit for the cg-4 has no problem moving the mount around.

Thanks in advance!

Pages: [1]