Welcome, Guest. Please login or register.

Username: Password:

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Topics - khobar

Pages: [1]
1
DIY AstroEQ / First light
« on: August 13, 2019, 15:36:56 »
Finally, the clouds went away and I got my first chance to try out my DIY AstroEQ on real targets. I used my "light" ES80 80mm APO w/Nikon D5300.

PA: Sharpcap Pro 3.2
Guiding: ASI120mm and PHD2
Image capture: Nikon D5300 via BackYardNikon
Mount: LX70 w/AstroEQ EQMOD Stellarium


I had some issues with GOTO's. Initial GOTO the moon was pretty accurate, but M31 was not. I believe this is my unfamiliarity with EQMOD.

Guiding was interesting once I figured out EQMOD RA and DEC guide rates. Once the mount settled it seemed to guide okay especially since I discovered the DEC belt was actually loose. I'll check the RA belt today as it's under a cover presently.

Slewing is so much quieter than my wife's "coffee grinder" 5 but not as quiet as my CEM25p, but it's pleasant.

Focus - OMG last night was a challenge even with the Bahtinov mask.

I did find M31 manually - this is a single 60s ISO200 exposure:
 

2
DIY AstroEQ / RA rotates same direction/autoreverses
« on: August 03, 2019, 00:02:23 »
My final gears arrived today and I'm bench-testing the mount (LX70) inside. At first it was working as expected - very smooth, very quiet. But after 10 minutes or so I noticed the RA motor turning in the same direction no matter what I commanded in EQMOD. This followed a DEC motor "stall".

Any ideas why my RA motor would suddenly start rotating same direction/autoreverse?


Thanks.

3
DIY AstroEQ / Before first power up question
« on: July 11, 2019, 16:33:23 »
Hi folks,

I'm just about ready to power up my AstroEQ for the first time and am wondering if there's anything I should be aware of before I do. Also, assuming I've done things right and nothing smokes, then what?

Thanks.

4
Mount Support / Pulleys, ratios, EQ5 (CG5) just to be sure
« on: June 12, 2019, 16:47:28 »
Hello!

I've now got all the parts to assemble my AstroEQ board.

I have a brand new manual Meade LX70 as the intended mount to GT.

From reading here, the worm gear ratio is 144:1, but that's something for the config file.

I am awaiting 2x 3M30 and 2x 3M15 pulleys, 10mm width.

Also awaiting 2x 3M 10mm width 111mm length belts.

If I read the other thread correctly, this is a simple 2:1 ratio. But someone else used 40:20 for the same ratio. Does it matter? ***edit 40:20? Must have read that wrong as that's still 2:1***

And the 111mm belt - does the length matter much with it? ***edit length matters because the motors are non-adjustable. 111mm is too short***

Thanks!

Khobar

Pages: [1]