Welcome, Guest. Please login or register.

Username: Password:

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Topics - jtc125

Pages: [1]
1
DIY AstroEQ / Telescope slewing wrong direction
« on: May 07, 2018, 07:50:20 »
I have an Astro EQ DIY kit.  I have been trying for days to figure out why slewing is not right.   So, I am setup in the house with the mount in home position.   If I try to slew to the east for an object along the same altitude above the horizon as Polaris the mount looks to be pointing correctly.  It seems the further I go east it starts getting noticeably worse.  It is like it is reversed as respects the altitude of the object.  The same holds true for objects closer to Polaris but when higher or lower in altitude above the horizon.   I have tried using the reverse selection in EQMod.    The RA and Dec cables are connected correctly.   Most always, parking will put the mount back to the home position.   Sometimes the Dec is off.    I have run the AstroEQ configuration multiple times and everything checks ok.  I noticed that when I run Cartes du Ciel and connect the scope that it shows EQMod HEQ5/6 V2.00K.  There is not an EQ5 to select in the telescope drop down menu as shown in documentation / videos.  I have looked through many of the EQMod videos for an answer.     Is this possibly an issue with my AstroEQ or Ascom or EQMod or some setting that I have overlooked?

2
DIY AstroEQ / Stepper motors do not operate - locked and get hot
« on: April 27, 2018, 16:46:32 »
I recently finished my DIY AstroEQ, with the PCB and Pre-Programmed IC’s from Tom and with components as listed on AstroEQ.  I went through the Configuring and Programming / update utility, connecting the AstroEQ as indicated regarding sequence of connection.  Power LED is on.  After connecting the USB cable from the AstroEQ to my computer the USB light starts flashing.  During the configuring process, the Status LED comes on and flashes at different times until complete.  The only issue that I had was a Com port issue but managed to resolve that.  I have NEMA 14 bipolar stepper motors Nema 14 Bipolar 1.8deg 18Ncm (25.5oz.in) 0.8A 5.74V.
 I have a Meade LX70 system and from previous discussions it appears this is comparable to an EQ5 mount.   After setting the Motor Step Angle to 1.8 deg and gear ratios and other recommended settings, the update utility finishes. 
I wanted to briefly test operation of the stepper motors and ran Cartes du Ciel to slew the mount.  However, the stepper motors did not move.   The status LED did not come on.  After trying to determine what might be the matter for a few minutes I happened to pick up the AstroEQ and it was getting warm, probably from the motor drivers.  I attempted to rotate the stepper motors by hand and both were locked.  They were also very hot.  I disconnected the power to let everything cool down.   As soon as I disconnected the power to the AstroEQ, the motors unlocked and rotated freely by hand.  I did verify the RJ11 / coil connections on the Stepper Motors per the illustrations (RJ11 2345 and Motor CDBA connection sequence)  in the forum from Feb. 19, 2016 as being correct.  I am using a RJ11 6P6C termination jack at each motor with 4 wire flat cable to AstroEQ Dec and RA.  The termination wire points are tinned in solder and “punch” connected to the jacks for 2345 identified connections.
Has anyone experienced this problem or might know why the stepper motors locked and get hot while AstroEQ is supposed to be slewing.

3
Mount Support / Need help regarding Meade LX70 Mount
« on: October 27, 2017, 07:31:30 »
I am new to this forum. I purchased a Meade LX70 8” with a LX70 mount and dual axis motors earlier this year hoping to get into AP later.  I have been looking for a GoTo conversion when I found AstroEQ. This sounds promising. I am considering this conversion but am still looking at the requirements to convert.
Is there any reason why the AstroEQ would not work on the LX70 or if there any special requirements.  Also, in my research I was trying to verify the mount class. I have seen on Cloudy Nights where it has been indicated as an EQ5 class mount but also have seen comments that it is a Synta EQ5. I also found on another website where it said regarding RA gear/worm tooth count that the Meade LX has 180 teeth. I performed a check by marking a 90 degree span of RA rotation which took 36 turns of the RA hand control thus equaling a worm gear ratio of 144:1. This matches the EQ5 gear ratio chart. Any clarification would be greatly appreciated.

Pages: [1]