Welcome, Guest. Please login or register.

Username: Password:

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Topics - Peter802

Pages: [1]
1
AstroEQ Support / Connecting AstroEQ to a 12 volt car battery
« on: July 22, 2019, 17:57:01 »
Can any one advise me if it is alright to connect an AstroEQ module to a 12 volt car battery as its power source?
Many thanks
Peter

2
General Discussion / Wifi and AstroEQ
« on: September 13, 2017, 13:51:30 »
Has anyone successfully used wifi to control AstroEQ?

Peter

3
General Discussion / Com ports
« on: June 28, 2017, 12:32:31 »
AstroEQ is using com port 8. Should EQMod also use com port 8? When I test with the slew keys all is well. When I run EQMod toolbox coms test it says that Com port 8 does not exist.

Confuses the hell out of me.

Regards

4
General Discussion / Parking problems
« on: June 28, 2017, 09:15:42 »
Wonder if any one can assist me with this frustrating problem.

I have set up EQMod to park and unpack my scope in the home position.

The scope unparks ok and I can slew the scope any which way when I use the slew buttons in EQMod.

When I tell the scope to mount to park EQMod show and states it is parked. The mount however does not move to the home park position.

The goto feature appears to work, at least the scope moves in the correct direction.

Due to poor conditions I have not been able to polar align the mount as I cannot see Polaris through the polar scope. Polaris is how ever in the centre of the scopes eye piece.

Any one any words of wisdom. This and the weather are the only things holding me back now.

Thanks

5
Hi all.

Are there any points that I need to be aware of if I run my AstroEQ from a 12 volt deep cycle battery? The battery is 20 amp hours.

Many thanks

6
General Discussion / Stepper motor noise.
« on: June 13, 2017, 14:46:27 »
Hi all.

I have now mounted my motors etc on the mount and in the testing phase with out the telescope. "Dry run". I select a target in Cartes du Ciel and the mount slews and once it completes the goto slew the RA motor tick like a rapid firing machine gun. I assume that it is in tracking mode. Is this the normal way that the stepper motor works, or do I need to increase the power to the motor via AstroEQ? The motors run cool through out the operation. Many thank.

7
Hi all.

Can anyone please advise me of the way to work out how long the belts should be on NEMA 17 motors?

I have 40 tooth MXL pullies and 15 tooth MXL pullies.

It is impossible to get 128.02 and the 123.95 belts to fit as the pullies are to far apart.

In anticipation.

Many thanks


8
General Discussion / How fast should NEMA 17 motors revolve
« on: May 16, 2017, 19:05:39 »
Hi.

At what speed should NEMA 17 motors revolve?

Is the jerkiness when they revolve the stepping process?

I am testing the motors with no pullies on as the pullies and belts have not yet been delivers.

Thanks for you assistance.

9
Hi all.

Just waiting for the pulleys, mounting plates and belts to arrive. Could some one please post some pictures of how the finished article is supposed to look?

Many thanks in anticipation.

10
Hi I purchase an AstroEQ and need advice about the connections fro the EQ to the motors. The motors have RJ45 connectors which have 6 pins and the EQ has 4 pins.

The motors are on a Bresser EQ5 goto mount.

Many thanks


Pages: [1]