Welcome, Guest. Please login or register.

Username: Password:

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - ecc2000

Pages: [1] 2 3 ... 5
1
AstroEQ Support / Star Tracker
« on: January 14, 2021, 18:42:14 »
Hello Tom, and I hope all is well with you!

Can I use an astroEQ to control this tracker?

https://va3ngc.weebly.com/barndoor-drive.html

The screw has a pitch of 1mm with a stepper motor of 1.8 °! how to do for the ratio?

With a TB6600 driver I can run at 16 micro steps maximum!

I just need the right sidereal speed.

Thank you so much,

2
DIY AstroEQ / Re: DRV8834 Tracking Issue
« on: July 11, 2020, 20:00:25 »
???

Just connect the 8825 as shown in the diagram and there is no problem, just adjust the current for the stepper motor correctly !

Pierre

3
DIY AstroEQ / Re: DRV8834 Tracking Issue
« on: July 11, 2020, 16:48:33 »
Hello,

All the information on this is here:

https://www.pololu.com/product/2134

Pierre

4
Hello,

Super, good job !!

Pierre

5
Hello,

Everything is here :

https://github.com/TCWORLD/AstroEQ

If it's an Arduino Mega2560 and it doesn't work, you need to load a recent bootloader !

Pierre

6
General Discussion / Re: Configuration Utility Corrections
« on: March 23, 2020, 19:50:27 »
Tom,

I have misunderstood !

Pierre

7
General Discussion / Re: Configuration Utility Corrections
« on: March 23, 2020, 11:40:39 »
Tom

I can't find version v3.8.0 !, you have a link,

Thank you

Pierre

8
AstroEQ Support / frequency signal
« on: March 20, 2020, 19:36:47 »
Hello Tom,

I hope all is well on your side !!

What is the frequency of the sidereal tracking signal on the clock inputs of drivers in 16 microstep mode for example?

thank you so much

Pierre

9
DIY AstroEQ / mega pro mini
« on: March 11, 2020, 17:35:18 »
Hello Tom,

In anticipation of making a small stars tracker and to save a lot of space I thought of this ProMini card, could the program work with it?

https://www.amazon.fr/Robotdyn-ATmega2560-16-compatible-2560-R3-avec-damorçage/dp/B071P8NX6T

Of course it will be necessary to add a USB / TTL converter.

Thank you

Pierre


10
DIY AstroEQ / Re: Drivers TB6600
« on: March 08, 2020, 12:06:32 »
Hello,

Are the tests conclusive?

Can the code work in something else than the Nano card, for example in a mega2560 pro mini?

Have a good day,

Pierre

11
AstroEQ Support / Re: Bootloader Atmega 162
« on: March 07, 2020, 15:35:28 »
Hello,

The trials continue!

Goto with sky map ok!

On the other hand when I simulate the port ST4, a contact of pin 32 with the ground accelerates the engine well but it remains accelerated at the speed 0,25x!

The other three pins work well, what should I do?

Is there a special configuration in Eqmod that can solve the problem?

Thank you

Pierre

12
AstroEQ Support / Re: Bootloader Atmega 162
« on: March 06, 2020, 18:40:47 »
Good evening,

Everything works, but I ask my question again!

Eqmod opens at the end of the configuration but the star is crossed with a red line and it is noted timeout in eqmod!

If I relaunch Eqmod a second time in the utility there it works, I would like to have help because I only miss this problem to solve!

thank you so much

Pierre

13
AstroEQ Support / Re: Bootloader Atmega 162
« on: March 06, 2020, 05:49:45 »
Hello,

Why do I have to restart Eqmod twice at the end of the configuration for it to work?

I have version 3.9.2, I reloaded Ascom and Eqmod, but nothing helps, it worked well with the Mega2560!

Otherwise for the goto it's bad it looks like there are communication problems with the sky map.

From the moment when the engine is running, I suppose that the bootloader is well fitted?

Thanks for the info, sometimes I feel like I'm talking to myself and no answers yet there are a lot of regulars here!

Thank you

Pierre

14
DIY AstroEQ / Re: [Share]3D Print BOX for mega2560 astroEQ board
« on: March 05, 2020, 16:04:51 »
Hello,

Excellent work !

Pierre

15
AstroEQ Support / Re: Bootloader Atmega 162
« on: March 04, 2020, 18:55:26 »
Hello,

Some Tom news for the bootloader.

Obviously I managed to get it into 162!

I mounted it on a diy astroeq and it works !!!!!!!

However, you have to restart eqmod twice in the utility, otherwise it won't start!

In the sky chart the telescope moves very quickly will point very quickly in declination but is very very slow in ascent to finish its race and I cannot go faster if not I block the engine, it is not normal, it seems that there is a bad communication or relation between chart of the sky and eqmod or between chart of the sky and the utility, I don't know ?? !!

Thank you

Pierre

Pages: [1] 2 3 ... 5